Contenido estimado~12 min lectura10 preguntas de test

Modelo TCP/IP y protocolos fundamentales: IP, TCP, HTTP y DNS

Fuentes de este bloque

  • —RFC 791 — Internet Protocol (IP)
  • —RFC 793 — Transmission Control Protocol (TCP)
  • —RFC 2616 / RFC 9110 — HTTP Semantics
  • —CCN-STIC 811 — Interconexión en el Esquema Nacional de Seguridad
  • —NIST SP 800-81 — Secure Domain Name System Deployment Guide